apprecommender [ testing/amd64 ]

This package is failing and has 0.7.5-2 passed.
Version Date Trigger Duration Status Results
n/a 2018-08-27 19:49:00 UTC migration-reference/0 0h 0m 28s fail debci log test log artifacts
0.7.5-2 2018-04-19 03:57:03 UTC python-apt/1.6.0 0h 7m 37s pass debci log test log artifacts
0.7.5-2 2018-04-17 01:29:18 UTC python-defaults/2.7.15~rc1-1 0h 7m 5s pass debci log test log artifacts
0.7.5-2 2018-04-13 22:14:33 UTC python-apt/1.6.0~rc3 0h 6m 56s pass debci log test log artifacts
0.7.5-2 2018-04-09 17:07:42 UTC scikit-learn/0.19.1-4 0h 7m 9s pass debci log test log artifacts
0.7.5-2 2018-04-09 17:06:52 UTC migration-reference/0 0h 6m 14s pass debci log test log artifacts

Automate:

# latest status of the package
$ curl https://ci.debian.net/data/packages/testing/amd64/a/apprecommender/latest.json

# latest autopkgtest log of the package
$ curl https://ci.debian.net/data/packages/testing/amd64/a/apprecommender/latest-autopkgtest/log.gz

# test run history of the package
$ curl https://ci.debian.net/data/packages/testing/amd64/a/apprecommender/history.json