imposm-parser [ testing/amd64 ]

This package is failing and has 1.0.7+ds-5 passed.
Version Date Trigger Duration Status Results
1.0.7+ds-6 2018-09-08 08:45:43 UTC migration-reference/0 0h 0m 29s fail debci log test log artifacts
1.0.7+ds-5 2018-07-31 23:44:09 UTC migration-reference/0 0h 0m 28s pass debci log test log artifacts
1.0.7+ds-4 2018-07-24 22:27:37 UTC migration-reference/0 0h 0m 21s pass debci log test log artifacts
1.0.7+ds-5 2018-07-22 21:17:26 UTC imposm-parser/1.0.7 ds-5 0h 0m 30s pass debci log test log artifacts
1.0.7+ds-4 2018-07-17 14:56:38 UTC migration-reference/0 0h 0m 26s pass debci log test log artifacts
1.0.7+ds-4 2018-07-17 05:30:50 UTC glibc/2.27-5 0h 0m 37s pass debci log test log artifacts
1.0.7+ds-4 2018-07-10 09:23:28 UTC migration-reference/0 0h 0m 24s pass debci log test log artifacts
1.0.7+ds-4 2018-07-08 15:06:37 UTC glibc/2.27-4 0h 0m 38s pass debci log test log artifacts
1.0.7+ds-4 2018-06-28 18:29:28 UTC migration-reference/0 0h 0m 24s pass debci log test log artifacts
1.0.7+ds-4 2018-06-08 01:15:24 UTC python-defaults/2.7.15-3 0h 0m 28s pass debci log test log artifacts
1.0.7+ds-4 2018-06-07 17:08:50 UTC migration-reference/0 0h 0m 25s pass debci log test log artifacts
1.0.7+ds-4 2018-06-07 17:08:40 UTC python-defaults/2.7.15-2 0h 0m 25s pass debci log test log artifacts
1.0.7+ds-4 2018-04-17 01:57:19 UTC python-defaults/2.7.15~rc1-1 0h 0m 30s pass debci log test log artifacts
1.0.7+ds-4 2018-03-31 23:59:42 UTC glibc/2.27-3 0h 0m 25s pass debci log test log artifacts

Automate:

# latest status of the package
$ curl https://ci.debian.net/data/packages/testing/amd64/i/imposm-parser/latest.json

# latest autopkgtest log of the package
$ curl https://ci.debian.net/data/packages/testing/amd64/i/imposm-parser/latest-autopkgtest/log.gz

# test run history of the package
$ curl https://ci.debian.net/data/packages/testing/amd64/i/imposm-parser/history.json