Packages

Package Status
kaccounts-integration 15.08.1-1 FAIL unstable/amd64
kactivities 4:4.13.3-2 FAIL unstable/amd64 (4:4.13.3-1 passed)
kactivities-kf5 5.28.0-1 FAIL unstable/amd64 (previously passed)
kactivities-stats 5.28.0-1 FAIL unstable/amd64 (previously passed)
kajongg
Passing everywhere
kalarmcal 16.04.2-2 FAIL unstable/amd64 (previously passed)
kalign
Passing everywhere
kapptemplate
Passing everywhere
karchive 5.28.0-1 FAIL unstable/amd64 (previously passed)
kate
Passing everywhere
kate4 4:4.14.3-4 FAIL unstable/amd64 (4:4.14.3-3 passed) 4:4.14.3-4 FAIL unstable/arm64
kauth 5.28.0-1 FAIL unstable/amd64 (previously passed)
kblog 16.04.2-1 FAIL unstable/amd64 (previously passed) 16.04.2-1 FAIL unstable/arm64
kbookmarks 5.28.0-1 FAIL unstable/amd64 (previously passed)
kcalc
Passing everywhere
kcalcore 4:16.04.2-1 FAIL unstable/amd64 (previously passed)
kcalutils 16.04.3-1 FAIL unstable/amd64 (16.04.2-1 passed) 16.04.2-1 FAIL unstable/arm64
kcmutils 5.28.0-1 FAIL unstable/amd64 (previously passed)
kcodecs 5.28.0-1 FAIL unstable/amd64 (previously passed)
kcompletion 5.28.0-1 FAIL unstable/amd64 (previously passed)
kconfig 5.28.0-1 FAIL unstable/amd64 (previously passed)
kconfigwidgets 5.28.0-1 FAIL unstable/amd64 (previously passed) 5.23.0-1 FAIL unstable/arm64
kcontacts 16.04.2-1 FAIL unstable/amd64 (previously passed)
kcoreaddons 5.28.0-1 FAIL unstable/amd64 (previously passed)
kcrash 5.28.0-1 FAIL unstable/amd64 (previously passed)
kdbusaddons 5.15.0-1 FAIL unstable/amd64
kde-baseapps
Passing everywhere
kde-cli-tools 4:5.8.4-1 FAIL unstable/amd64 (4:5.4.1-1 passed)
kde-gtk-config
Passing everywhere
kde-runtime 4:16.04.3-1 FAIL unstable/amd64 4:16.04.2-2 FAIL unstable/arm64
kde-workspace
Passing everywhere
kde4libs 4:4.14.26-1 FAIL unstable/amd64 (4:4.14.22-1 passed) 4:4.14.22-1 FAIL unstable/arm64
kdebugsettings
Passing everywhere
kdeclarative 5.28.0-1 FAIL unstable/amd64 (5.23.0-1 passed)
kdeconnect
Passing everywhere
kdecoration 4:5.8.4-1 FAIL unstable/amd64 (previously passed)
kdelibs4support 5.28.0-1 FAIL unstable/amd64 (5.23.0-1 passed)
kdepim 4:16.04.3-1 FAIL unstable/arm64
kdepim-addons 16.04.2-2 FAIL unstable/arm64
kdepim-runtime 4:16.04.2-2 FAIL unstable/amd64 (4:4.14.10-2 passed)
kdepimlibs 4:4.14.10-4 FAIL unstable/amd64 4:4.14.10-4 FAIL unstable/arm64
kdeplasma-addons
Passing everywhere
kdesu 5.28.0-2 FAIL unstable/amd64 (5.28.0-1 passed)
kdewebkit 5.28.0-1 FAIL unstable/amd64 (previously passed)
kdnssd-kf5 5.28.0-1 FAIL unstable/amd64 (previously passed)
kemoticons 5.28.0-1 FAIL unstable/amd64 (previously passed)
keyutils 1.5.9-9 FAIL unstable/amd64 (1.5.9-8 passed) 1.5.9-9 FAIL unstable/arm64
kf5-kdepim-apps-libs 4:16.04.2-2 FAIL unstable/amd64 (previously passed)
kf5-kdepimlibs
Passing everywhere
kf5-messagelib 4:16.04.3-2 FAIL unstable/amd64 (never passed) 4:16.04.3-1 FAIL unstable/arm64
kfilemetadata
Passing everywhere
kfilemetadata-kf5 5.28.0-1 FAIL unstable/amd64 (previously passed)
kget
Passing everywhere
kglobalaccel 5.28.0-1 FAIL unstable/amd64 (5.23.0-1 passed) 5.23.0-1 FAIL unstable/arm64
kguiaddons 5.28.0-1 FAIL unstable/amd64 (previously passed)
khal
Passing everywhere
khmer
Passing everywhere
kholidays 16.04.2-1 FAIL unstable/amd64 (previously passed)
khtml 5.28.0-1 FAIL unstable/amd64 (previously passed)
ki18n 5.28.0-1 FAIL unstable/amd64 (previously passed)
kiconthemes 5.28.0-1 FAIL unstable/amd64 (previously passed)
kidentitymanagement 16.04.2-1 FAIL unstable/amd64 (previously passed)
kidletime 5.28.0-1 FAIL unstable/amd64 (previously passed)
kido 0.1.0+dfsg-2 FAIL unstable/amd64 (never passed)
kig
Passing everywhere
killbots
Passing everywhere
kimageformats
Passing everywhere
kimap 16.04.2-1 FAIL unstable/amd64 (previously passed)
kineticstools
Passing everywhere
kio 5.28.0-1 FAIL unstable/amd64 (previously passed) 5.23.0-1 FAIL unstable/arm64
kitemmodels 5.28.0-1 FAIL unstable/amd64 (previously passed)
kitemviews 5.28.0-1 FAIL unstable/amd64 (previously passed)
kiten 4:16.08.3-1 FAIL unstable/amd64 (previously passed)
kjobwidgets 5.28.0-1 FAIL unstable/amd64 (previously passed)
kjs 5.28.0-1 FAIL unstable/amd64 (previously passed)
kjsembed 5.28.0-1 FAIL unstable/amd64 (previously passed)
kldap 16.04.2-1 FAIL unstable/amd64 (previously passed)
kleopatra
Passing everywhere
klettres
Passing everywhere
kmailtransport 16.04.2-3 FAIL unstable/amd64 (previously passed)
kmbox 16.04.2-1 FAIL unstable/amd64 (previously passed)
kmc
Passing everywhere
kmediaplayer 5.28.0-1 FAIL unstable/amd64 (previously passed)
kmime 16.04.2-1 FAIL unstable/amd64 (previously passed) 16.04.2-1 FAIL unstable/arm64
knetwalk
Passing everywhere
knewstuff 5.28.0-1 FAIL unstable/amd64 (previously passed)
knotifications 5.28.0-1 FAIL unstable/amd64 (previously passed)
knotifyconfig 5.28.0-1 FAIL unstable/amd64 (previously passed)
kombu 4.0.2+dfsg-1 FAIL unstable/amd64 (3.0.35+dfsg-2 passed)
konsole
Passing everywhere
kontactinterface 16.04.2-1 FAIL unstable/amd64 (previously passed)
kopanocore
Passing everywhere
kopete 4:16.08.1-3 FAIL unstable/amd64 (4:15.08.3-1 passed) 4:16.04.2-1 FAIL unstable/arm64
kpackage 5.28.1-1 FAIL unstable/amd64 (previously passed)
kparts 5.28.0-1 FAIL unstable/amd64 (previously passed)
kpeople
Passing everywhere
kpimtextedit 16.04.2-1 FAIL unstable/amd64 (previously passed)
kplotting 5.28.0-1 FAIL unstable/amd64 (previously passed)
kpty 5.28.0-1 FAIL unstable/amd64 (previously passed)
kremotecontrol
Passing everywhere
kross 5.28.0-1 FAIL unstable/amd64 (previously passed)
krunner 5.28.0-1 FAIL unstable/amd64 (previously passed)
kscd
Passing everywhere
kscreen
Passing everywhere
kscreenlocker 5.7.0-1 FAIL unstable/arm64
kservice 5.28.0-1 FAIL unstable/amd64 (previously passed)
kstars
Passing everywhere
ksyntax-highlighting 5.28.0-1 FAIL unstable/amd64 (previously passed)
ksystemlog
Passing everywhere
ktexteditor 5.28.0-1 FAIL unstable/amd64 (previously passed)
ktextwidgets 5.28.0-1 FAIL unstable/amd64 (previously passed)
ktnef 16.04.2-1 FAIL unstable/amd64 (previously passed)
kunitconversion 5.28.0-1 FAIL unstable/amd64 (previously passed)
kwalify
Passing everywhere
kwallet-kf5 5.28.0-3 FAIL unstable/amd64 (previously passed)
kwayland 4:5.28.0-1 FAIL unstable/amd64 (4:5.4.3-1 passed) 4:5.23.0-1 FAIL unstable/arm64
kwidgetsaddons 5.28.0-1 FAIL unstable/amd64 (previously passed)
kwin 4:5.8.5-2 FAIL unstable/amd64 (4:5.4.3-1.1 passed) 4:5.7.0-1 FAIL unstable/arm64
kwindowsystem 5.28.0-1 FAIL unstable/amd64 (previously passed)
kxmlgui 5.28.0-1 FAIL unstable/amd64 (previously passed)
kxmlrpcclient 5.28.0-1 FAIL unstable/amd64 (previously passed)