kdepim-addons

This package is currently blacklisted and will not have any new test runs.
testing unstable
amd64 17.12.3-2 Fail 17.12.3-2 Fail