modestmaps-py [ unstable/amd64 ]

This package is failing and has 1.4.7-2 passed.
Version Date Trigger Duration Status Results
1.4.7-3 2018-08-27 19:50:35 UTC 0h 0m 30s fail debci log test log artifacts
1.4.7-3 2018-08-23 13:57:10 UTC 0h 0m 27s fail debci log test log artifacts
1.4.7-3 2018-08-01 09:05:19 UTC 0h 0m 27s fail debci log test log artifacts
1.4.7-2 2018-07-30 08:26:49 UTC 0h 0m 26s pass debci log test log artifacts

Automate:

# latest status of the package
$ curl https://ci.debian.net/data/packages/unstable/amd64/m/modestmaps-py/latest.json

# latest autopkgtest log of the package
$ curl https://ci.debian.net/data/packages/unstable/amd64/m/modestmaps-py/latest-autopkgtest/log.gz

# test run history of the package
$ curl https://ci.debian.net/data/packages/unstable/amd64/m/modestmaps-py/history.json