pbalign [ unstable/amd64 ]

This package is failing and has previously passed.
Version Date Trigger Duration Status Results
0.3.1-1 2019-01-19 14:37:20 UTC 0h 0m 21s fail debci log test log artifacts
0.3.1-1 2018-12-22 02:55:18 UTC 0h 0m 26s fail debci log test log artifacts
0.3.1-1 2018-11-21 11:06:07 UTC 0h 0m 26s fail debci log test log artifacts
0.3.1-1 2018-11-20 01:28:57 UTC 0h 0m 32s pass debci log test log artifacts
0.3.1-1 2018-11-19 10:13:51 UTC 0h 0m 33s pass debci log test log artifacts
0.3.1-1 2018-11-18 18:32:39 UTC 0h 0m 30s pass debci log test log artifacts
0.3.1-1 2018-11-17 18:14:36 UTC 0h 0m 37s pass debci log test log artifacts
0.3.1-1 2018-11-12 06:10:26 UTC 0h 0m 30s pass debci log test log artifacts
0.3.1-1 2018-11-08 17:17:06 UTC 0h 0m 33s pass debci log test log artifacts
0.3.1-1 2018-11-06 22:12:27 UTC 0h 0m 53s pass debci log test log artifacts
0.3.1-1 2018-11-04 20:43:40 UTC 0h 0m 34s pass debci log test log artifacts
0.3.1-1 2018-11-02 01:54:29 UTC 0h 0m 36s pass debci log test log artifacts

Automate:

# latest status of the package
$ curl https://ci.debian.net/data/packages/unstable/amd64/p/pbalign/latest.json

# latest autopkgtest log of the package
$ curl https://ci.debian.net/data/packages/unstable/amd64/p/pbalign/latest-autopkgtest/log.gz

# test run history of the package
$ curl https://ci.debian.net/data/packages/unstable/amd64/p/pbalign/history.json