puppetdb [ testing/amd64 ]

This package is failing and has never passed.
Version Date Trigger Duration Status Results
4.4.1-2 2018-10-11 01:00:57 UTC puppetdb/4.4.1-2 comidi-clojure/0.3.1-1 dujour-version-check-clojure/0.2.2-1 honeysql-clojure/0.8.2-1 pantomime-clojure/2.1.0+dfsg-1 puppetlabs-http-client-clojure/0.9.0-1 puppetlabs-ring-middleware-clojure/1.0.0-1 ssl-utils-clojure/0.8.3-1 tika/1.5-5 trapperkeeper-metrics-clojure/0.4.2-1 trapperkeeper-status-clojure/0.7.1-1 trapperkeeper-webserver-jetty9-clojure/1.7.0-1 0h 3m 25s fail debci log test log artifacts
4.4.1-1 2018-04-30 09:08:48 UTC puppetdb/4.4.1-1 0h 3m 27s fail
n/a 2018-04-30 09:05:44 UTC migration-reference/0 0h 0m 18s fail
4.4.1-1 2018-04-02 20:48:28 UTC puppetdb/4.4.1-1 0h 3m 39s fail
n/a 2018-04-02 20:45:28 UTC migration-reference/0 0h 0m 24s fail
n/a 2018-03-19 23:31:39 UTC puppetdb/4.4.1-1 0h 0m 1s tmpfail

Automate:

# latest status of the package
$ curl https://ci.debian.net/data/packages/testing/amd64/p/puppetdb/latest.json

# latest autopkgtest log of the package
$ curl https://ci.debian.net/data/packages/testing/amd64/p/puppetdb/latest-autopkgtest/log.gz

# test run history of the package
$ curl https://ci.debian.net/data/packages/testing/amd64/p/puppetdb/history.json